*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
September 21, 2014, 10:16:31 PM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4283 Members Latest Member: - otto Most online today: 56 - most online ever: 429 (November 03, 2007, 04:35:43 AM)
Pages: 1 [2]
Print
Author Topic: Please see our new forums: http://www.trosforums.com  (Read 12001 times)
Ian.Plumb
Member

Posts: 141


« Reply #15 on: August 03, 2004, 01:37:42 PM »

Hi,

Quote from: Claymore
Our new forums site: http://www.trosforums.com is now live! ...


There are a couple of things I dislike about the new forum. Will alternate Board Styles be offered to select from within our profiles? Anything other than a black background would be great (especially if the flickering image could be axed). Is there any chance of allowing 100 x 100 avatars while still retaining the 6 kb limit? It would be really great if new postings didn't have to be entered into a 15 line x 60-odd character box -- can that be configured?

Cheers,
Logged

Claymore
Member

Posts: 128


WWW
« Reply #16 on: August 03, 2004, 02:03:09 PM »

Quote from: Ian.Plumb
Hi,

Quote from: Claymore
Our new forums site: http://www.trosforums.com is now live! ...


There are a couple of things I dislike about the new forum. Will alternate Board Styles be offered to select from within our profiles? Anything other than a black background would be great (especially if the flickering image could be axed). Is there any chance of allowing 100 x 100 avatars while still retaining the 6 kb limit? It would be really great if new postings didn't have to be entered into a 15 line x 60-odd character box -- can that be configured?

Cheers,


More styles are coming, we have been asked about this a few times. As for the rest, please post it in general banter under the thread our webmaster started. I'm really not all that savy when it comes the more technical detail.
Logged

silentounce
Member

Posts: 4


« Reply #17 on: August 04, 2004, 09:58:27 AM »

i'm also having a hard time with the new forum

as in i can't reach the site

is it down

or is it just my firewall at work being a pain?
Logged
Dain
Member

Posts: 125


« Reply #18 on: August 04, 2004, 10:20:39 AM »

Kindof having a problem reading the new forum as well. The high contrast colors are really cool looking, but any attempt to read for any length of time creates severe eye strain...especially for us old blind farts.
Logged
Claymore
Member

Posts: 128


WWW
« Reply #19 on: August 04, 2004, 11:24:36 AM »

Quote from: silentounce
i'm also having a hard time with the new forum

as in i can't reach the site

is it down

or is it just my firewall at work being a pain?


It must be your firewall, we have been running fine all day.
Logged

Claymore
Member

Posts: 128


WWW
« Reply #20 on: August 04, 2004, 11:25:51 AM »

Quote from: Dain
Kindof having a problem reading the new forum as well. The high contrast colors are really cool looking, but any attempt to read for any length of time creates severe eye strain...especially for us old blind farts.


My webmaster will be adding new styles this weekend, along with a few other things. You will be able to customize the forum to your needs.
Logged

Sneaky Git
Member

Posts: 169


« Reply #21 on: August 08, 2004, 04:44:15 AM »

I am also having trouble with the new forums...as in, I did the registering thing a couple of days ago and have yet to receive email confirmation.  As a result, I can not log on to the forums.  Any help?
Logged

Molon labe.
"Come and get them."

- Leonidas of Sparta, in response to Xerxes' demand that the Spartans lay down their arms.
ultraviolet
Member

Posts: 6


« Reply #22 on: August 08, 2004, 05:45:24 AM »

That's odd, I had no problems whatsoever, recieved my regisration mail within 10 minutes.
Logged
Claymore
Member

Posts: 128


WWW
« Reply #23 on: August 08, 2004, 06:49:23 AM »

Quote from: Sneaky Git
I am also having trouble with the new forums...as in, I did the registering thing a couple of days ago and have yet to receive email confirmation.  As a result, I can not log on to the forums.  Any help?


Only two people have experienced this problem. If you email me your username, I can activate you myself.
Logged

Valamir
Member

Posts: 5574


WWW
« Reply #24 on: August 08, 2004, 07:31:29 AM »

Sneaky, check whereever your ISP saves filtered spam messages.  Alot of auto reply confirmations get picked up as Spam.
Logged

Richard_Strey
Member

Posts: 78


WWW
« Reply #25 on: August 09, 2004, 05:22:10 AM »

I registered over there a few days ago. Auto-Reply worked within seconds and I recieved it on a holiday island in the north sea off the German coast. In an internet cafe! I like tech. If it works, that is. ;)
Logged
Pages: 1 [2]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!