*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
August 12, 2022, 07:28:10 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 76 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Are the links working?  (Read 2907 times)
Jeph
Member

Posts: 338

Jeff Schecter


« on: February 17, 2003, 11:16:35 AM »

Whenever I try to get to The Pool, or any other ROC sites, for that matter, it gives me a 'specified file server could not be found' blurb. This is a new occurance; I could access The Pool just a few days ago. Anyone know what's up, or is it just my computer?
Logged

Jeffrey S. Schecter: Pagoda / Other
Cassidy
Member

Posts: 165


« Reply #1 on: February 17, 2003, 11:25:19 AM »

I get the same thing. Domain registration for randomordercreations.com has been recently updated.  The registrant is Anvilwerks and randomordercreations.com is set to use Anvilwerks nameservers. I don't know if this means anything since I don't know how James had originally registered the domain.
Logged
James V. West
Member

Posts: 567


WWW
« Reply #2 on: February 18, 2003, 07:32:52 PM »

Hey

Sorry about the site being down. The host company failed to renew my domain name registration (which was filed and paid for weeks ago). Clinton can probably answer the technical questions, if answers are needed.

All is well now! Visit to your heart's content!
Logged

Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!