*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
December 01, 2021, 04:34:17 PM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 91 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Login not working  (Read 5945 times)
Zak Arntson
Member

Posts: 839


WWW
« on: May 16, 2001, 05:26:00 PM »

Whenever I click on the Login, and enter teh correct information, I get the regular forum screen but the "user not logged in" appears.

I went and tested it a little, entering wrong information, and I get the "Bad password" page.

So something is going on between my submit and the returned forum page?


Logged

joshua neff
Member

Posts: 949


WWW
« Reply #1 on: May 16, 2001, 05:50:00 PM »

same thing happened to me a few hours ago, altho if i went to a different computer it worked fine...& now, obviously, i'm having no problem logging in...weird...
Logged

--josh

"You can't ignore a rain of toads!"--Mike Holmes
Zak Arntson
Member

Posts: 839


WWW
« Reply #2 on: May 21, 2001, 11:09:00 AM »

Okay, login is STILL not working for me.  I re-registered with my real name (I don't know how to delete my old one (zakarn), I'll have to email the forum-handler (is that Mr. Nixon?)).

And I STILL can't login.  I have to enter my username and password EVERYTIME I try to do something.
Logged

Ron Edwards
Global Moderator
Member
*
Posts: 16490


WWW
« Reply #3 on: May 21, 2001, 11:30:00 AM »

Hey Zak,

Yeah, e-mail Clinton. I hope he can get to it relatively soon, but it depends a lot on how hard work is slamming him at any given moment.

Sorry about the hassles.

Best,
Ron
Logged
Dav
Member

Posts: 432


WWW
« Reply #4 on: May 21, 2001, 11:48:00 AM »

I had the problem for a while, but it was due to my security protocols on my 'puter.  Do you have cookies disabled (or some similar setting)?  I think it may have more to do with this than anything else.  Of course, who knows...

Dav
Logged
GreatWolf
Member

Posts: 1155

designer of Dirty Secrets


WWW
« Reply #5 on: May 21, 2001, 08:05:00 PM »

You know, I'm having the same login trouble at home but not at work.



It happened after the last change in cookies.  I wonder if that is affecting stuff.  Shrug.
Logged

Seth Ben-Ezra
Dark Omen Games
producing Legends of Alyria, Dirty Secrets, A Flower for Mara
coming soon: Showdown
Clay
Member

Posts: 550


WWW
« Reply #6 on: May 22, 2001, 09:14:00 AM »

I'm having the same problem.  It's acting exactly as if someone cached the pages somewhere.  Clinton might want to check and make sure that Dreamhost didn't install a caching firewall somewhere.

Logged

Clay Dowling
RPG-Campaign.com - Online Campaign Planning and Management
Clinton R. Nixon
Member

Posts: 2624


WWW
« Reply #7 on: May 22, 2001, 10:37:00 AM »

This problem is kind of baffling me.

There's not a caching firewall (and I'm not using Dreamhost--I'm using cedant.com instead.) I've only made one simple change to the cookies, but I'm about to change it back to see what happens.
Logged

Clinton R. Nixon
CRN Games
Clay
Member

Posts: 550


WWW
« Reply #8 on: May 23, 2001, 10:34:00 AM »

The problem appears to have gone away for me.  Whatever you did, it worked.


Logged

Clay Dowling
RPG-Campaign.com - Online Campaign Planning and Management
Zak Arntson
Member

Posts: 839


WWW
« Reply #9 on: May 23, 2001, 10:10:00 PM »

It's fixed for me too!  Thanks for whatever it was you did!
Logged

GreatWolf
Member

Posts: 1155

designer of Dirty Secrets


WWW
« Reply #10 on: May 24, 2001, 03:22:00 AM »

My login is just fine now, too.  Thanks, Clinton!
Logged

Seth Ben-Ezra
Dark Omen Games
producing Legends of Alyria, Dirty Secrets, A Flower for Mara
coming soon: Showdown
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!