*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
November 29, 2021, 11:02:42 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 80 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Problem with Link in Signature  (Read 2768 times)
Andrew Cooper
Member

Posts: 724


WWW
« on: February 21, 2005, 10:32:27 AM »

This is just a small website problem I seem to be having.  My signature contains a link to the website of a game I am working on, it isn't working exactly right.  I made the href code on the HTML point to eo4s.intrados.net but the site automatically is inserting www.indie-rpgs.con/ in front of it.  Is there any way to stop this behavior?
Logged

timfire
Member

Posts: 756


WWW
« Reply #1 on: February 21, 2005, 10:47:40 AM »

Did you enter it as:
Code:
[url=http://eo4s.intrados.net]Earth of the Fourth Sun[/url] a fantasy role-playing game.

I suspect you didn't add the "http://" thus the computer thinks that the link is to a sub-directory of the current site (ie, indie-rpgs.com).
Logged

--Timothy Walters Kleinert
TonyLB
Member

Posts: 3702


WWW
« Reply #2 on: February 21, 2005, 10:48:06 AM »

I think if you designate the entire url (i.e. "http://eo4s.intrados.net") it should work differently.  But I will admit that I haven't (myself) tried to link to a URL that doesn't start with "www", so maybe that's the issue instead.
Logged

Just published: Capes
New Project:  Misery Bubblegum
Andrew Cooper
Member

Posts: 724


WWW
« Reply #3 on: February 21, 2005, 11:19:20 AM »

Yup.  Not putting in the http:// was screwing it up.  Thanks.
Logged

Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!