*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
January 25, 2022, 05:11:06 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 95 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: annoying oddity  (Read 2570 times)
C. Edwards
Member

Posts: 558

savage / sublime


« on: March 15, 2002, 04:13:42 PM »

This is nothing serious, just an annoyance.  

Quite often, after I return to the Forum Index after reading a thread, forums with new posts cease to be highlighted.  All threads seem to become marked as read even though I haven't read them.  Does anyone else experience this or could this be due to some problem on my end?

Thanks much,

  Chris
Logged
Matt Gwinn
Acts of Evil Playtesters
Member

Posts: 547


WWW
« Reply #1 on: March 15, 2002, 06:43:41 PM »

I get the same problem from time to time (which is probably why I missed Ron's Kayfabe post last week - grrr).  It usually only happens to me when I actually leave teh site and come back, but it's happened other times.  In fact it just happened to me about 5 minutes ago.

,Matt
Logged

Kayfabe: The Inside Wrestling Game
On sale now at
www.errantknightgames.com
Valamir
Member

Posts: 5574


WWW
« Reply #2 on: March 16, 2002, 06:21:54 AM »

It happens to 100% of the time when I log in at home, and 0% of the time when I log in at work.

I suspect it is most likely a browser issue.

Clinton, do you know how far down the version tree of IE and Netscape your latest code is supported by?
Logged

Armin D. Sykes
Member

Posts: 10


WWW
« Reply #3 on: March 16, 2002, 11:01:06 AM »

Quote from: thickenergy
Quite often, after I return to the Forum Index after reading a thread, forums with new posts cease to be highlighted.  All threads seem to become marked as read even though I haven't read them.  Does anyone else experience this or could this be due to some problem on my end?


I have found that this happens any time I've clicked an external link, even if I open that link in a separate window. The result is that I try never to open any other links, ever. Sometimes I forget, and that makes me sad.

The Forge is the only site where this seems to happen to me.

Armin
Logged

Clinton R. Nixon
Member

Posts: 2624


WWW
« Reply #4 on: March 18, 2002, 08:47:21 AM »

I have absolutely no idea why this is happening. It might be a browser issue - I notice that at work, where I'm using Mozilla, this happens if and only if my browser crashes (which happens a lot.)

I'll post a bug report with the PHPbb guys and see what they come up with.

-Clinton
Logged

Clinton R. Nixon
CRN Games
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!