*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
August 12, 2022, 12:50:11 PM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 76 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Problem accessing the forum  (Read 2737 times)
Fabrice G.
Member

Posts: 206


« on: July 29, 2002, 07:19:15 AM »

Hi,

When trying to reach directly the forum index page from my favorite (?) I end up with a pretty:

General Error
 
Could not obtain user/online information
 
 Powered by phpBB 2.0.0 2001 phpBB Group


I then tried to have acces through Googleto the The Forge general page and then process to the forum, and it worked.

But then again, the link "The Forge Forum Index" send me to the same error message.

Fabrice.
Logged
Clinton R. Nixon
Member

Posts: 2624


WWW
« Reply #1 on: July 29, 2002, 08:19:18 AM »

Fabrice -

That's an odd one. I haven't seen this problem at all before. As normal, I suggest clearing your browser's cache and deleting your cookies. In addition, I'm not sure how you have the forum bookmarked, but I suggest making sure your bookmark goes to http://www.indie-rpgs.com/forum/index.php.

Let me know if any of that works.
Logged

Clinton R. Nixon
CRN Games
Victor Gijsbers
Acts of Evil Playtesters
Member

Posts: 390


WWW
« Reply #2 on: July 29, 2002, 02:21:18 PM »

Which browser are you using? You could try getting the latest version. (Or switching to a well-known browser if you're using an obscure one. :) )
Logged

Fabrice G.
Member

Posts: 206


« Reply #3 on: July 30, 2002, 12:48:36 AM »

Hi,

Clinton,
I cleared my browser's cache as you suggested, and it works great now. I don't know what caused this, but before I did that www.indie-rpgs.com/forum/index.php sent me to the error message page mentioned above (well I'm no informatician, but the adress might have been assosiated to the error page in my browser cache).

Anyway, all is back in order, thanx Clinton.

Victor,
I'm using IE6, perhapse I should seek some good old fashioned version 3 or something ? ;)

Fabrice.
Logged
Victor Gijsbers
Acts of Evil Playtesters
Member

Posts: 390


WWW
« Reply #4 on: July 30, 2002, 01:26:58 AM »

Quote from: little nicky
Hi,
Victor,
I'm using IE6, perhapse I should seek some good old fashioned version 3 or something ? ;)


Let me think for a moment.

* thinks *

No. ;)
Logged

Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!