*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
August 12, 2022, 07:33:39 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 76 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Access Problems  (Read 3552 times)
M. J. Young
Member

Posts: 2198


WWW
« on: January 26, 2003, 06:29:40 PM »

Am I the only one who has frequent problems accessing The Forge? I get a lot of time-outs on connection and resolving the site, and quite a few connection refusals, often keeping me out for over an hour, sometimes after I'm already here posting. Last night I was unable to get to the site at all from about midnight to about six A.M. (Eastern Standard).

Now, I can certainly believe that last night might have been the fault of this worm I've heard is tying up the 'net lately. And it is possible that it's a run of bad luck on my part, that my ISP, which sometimes seems to get confused about what I'm doing, just happens to have picked on this site more than any other. But it happens quite a bit, and I thought before I start tearing my system apart looking for bugs that are giving me the problem, I'd ask whether it was just me, or whether other people have this kind of problem, too.

Thanks.

--M. J. Young
Logged

Eric J.
Member

Posts: 396


WWW
« Reply #1 on: January 26, 2003, 06:45:21 PM »

I do sometimes, but far less than on other sites really.
Logged
clehrich
Member

Posts: 1557


WWW
« Reply #2 on: January 26, 2003, 07:10:26 PM »

Last night I couldn't get on either.  I don't think it's you, M.J.
Logged

Chris Lehrich
Jack Spencer Jr
Guest
« Reply #3 on: January 26, 2003, 07:12:35 PM »

This happens to me sometimes as well. But you know what they say, when shit happens make shit-o-ade...? No, wait. That's lemons.
Logged
Clinton R. Nixon
Member

Posts: 2624


WWW
« Reply #4 on: January 26, 2003, 09:33:29 PM »

Last night was a server migration issue, which kind of snuck up on me, or I would have warned everyone.

Otherwise, I haven't had any problems connecting in a long time.
Logged

Clinton R. Nixon
CRN Games
Kester Pelagius
Member

Posts: 508


« Reply #5 on: January 26, 2003, 11:39:58 PM »

Greetings MJ,

Quote from: M. J. Young
Am I the only one who has frequent problems accessing The Forge? I get a lot of time-outs on connection and resolving the site, and quite a few connection refusals, often keeping me out for over an hour, sometimes after I'm already here posting. Last night I was unable to get to the site at all from about midnight to about six A.M. (Eastern Standard).


Not often, but yes.  Every once in a blue moon something seems to go amiss with the connection(?).  (I get a error about the board not being able to acess the database, usually.)  Of course I use a dial-up connection, so logging out and dialing back in usually resolves the issue.

Usually.


Kind Regards,

Kester Pelagius
Logged

"The darkest places in hell are reserved for those who maintain their neutrality in times of moral crisis." -Dante Alighieri
Adam
Member

Posts: 165


WWW
« Reply #6 on: January 27, 2003, 01:32:39 PM »

Quote from: Kester Pelagius
Not often, but yes.  Every once in a blue moon something seems to go amiss with the connection(?).  (I get a error about the board not being able to acess the database, usually.)  Of course I use a dial-up connection, so logging out and dialing back in usually resolves the issue.

Usually.

If you get the error "Cannot Connect to Database" [I forget the exact wording] it has absolutely nothing to do with your connection, and you shouldn't waste your time reconnecting to try and 'fix' it. That problem occurs when the forum script cannot connect to the database server for some reason; it's a problem with The Forge's provider, and nothing you can do can help fix it - you just need to wait for awhile.

Best,
Adam
Logged

Kester Pelagius
Member

Posts: 508


« Reply #7 on: January 27, 2003, 10:19:40 PM »

Greetings Adam,

Quote from: Adam
If you get the error "Cannot Connect to Database" [I forget the exact wording] it has absolutely nothing to do with your connection, and you shouldn't waste your time reconnecting to try and 'fix' it. That problem occurs when the forum script cannot connect to the database server for some reason; it's a problem with The Forge's provider, and nothing you can do can help fix it - you just need to wait for awhile.


Which is probably why it works so well for me.  I usually log off and try back a few hours later.  So far that approach has worked rather well.  :)

Everything else wonky or twonky that occurs I just blame on the dial-up connection and my ISP which, come to think of it, has worked rather well as well.  Save for the one or two times the problems have persisted and I had to call customer support, but that's neither here nor there.  ;)


Kind Regards,

Kester Pelagius
Logged

"The darkest places in hell are reserved for those who maintain their neutrality in times of moral crisis." -Dante Alighieri
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!