*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
June 29, 2022, 08:15:08 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 84 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: 1 [2]
Print
Author Topic: Invalid Session?  (Read 7065 times)
Valamir
Member

Posts: 5574


WWW
« Reply #15 on: February 10, 2003, 09:40:43 PM »

FYI, I got this message *every time* (not an exaggeration) I posted today and on several occassions even using my previously described technique didn't work without several (as in half a dozen+) attempts.
Logged

Jack Spencer Jr
Guest
« Reply #16 on: February 11, 2003, 09:17:05 AM »

I got this message, too. I didn't think much of it, but it happened when I took a while compasing a message, couple hours, yes, but sure as hell not 8 hours.
Logged
Clinton R. Nixon
Member

Posts: 2624


WWW
« Reply #17 on: February 11, 2003, 09:36:51 AM »

I've been searching on the phpBB support forums, and think I might have found the solution. I've made some changes to the board configuration to work around the problem (which I think exists because of rotating IPs - i.e. a load-balancing proxy. AOL uses these, and some other ISPs.)

If anyone else gets an invalid session error, let me know.
Logged

Clinton R. Nixon
CRN Games
Valamir
Member

Posts: 5574


WWW
« Reply #18 on: February 12, 2003, 06:42:33 PM »

was getting them all the time before.  Haven't had one today.  You may well have fixed it.  I was using a proxy server both at home (aol) and at work.
Logged

Brian Leybourne
Member

Posts: 1793


« Reply #19 on: February 12, 2003, 07:51:30 PM »

I've had none at all today (and have done a fair bit of posting), I think you may have fixed it. Well done!

Brian.
Logged

Brian Leybourne
bleybourne@gmail.com

RPG Books: Of Beasts and Men, The Flower of Battle, The TROS Companion
Valamir
Member

Posts: 5574


WWW
« Reply #20 on: February 15, 2003, 11:19:13 PM »

Hey Clinton, not only does it look like your solution fixed the "Invalid Session" error, it also fixed a problem I have ALWAYS had with my machine at home (using AOL or direct through my cable modem) in which the unread messages flags never worked right.  The were on when the page was first loaded, but any refresh would turn them off whether the thread was actually opened or not.  It now seems to be that this is no longer happening either...yay!
Logged

Pages: 1 [2]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!