*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
August 15, 2022, 08:04:54 PM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 87 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Automatic Login  (Read 2379 times)
Shreyas Sampat
Member

Posts: 970


WWW
« on: April 06, 2003, 09:30:09 AM »

Ever since the Birthday Forum opened, clicking the "log me in automatically whenever I visit" checkbox has had no effect for me; it won't log me in automatically like it ordinarily does.  I don't recall having changed any of my settings between just before then and now.

Is anyone else having login trouble?
Logged

Clinton R. Nixon
Member

Posts: 2624


WWW
« Reply #1 on: April 06, 2003, 09:42:43 AM »

Not I, but I have the weird curse of none of the problems others mention ever happening to me on the Forge, no matter what OS and browser I use. (I've logged in in the last two days on a Macintosh running Netscape 7, Windows 2000 running IE, and Linux running Konquerer.)

Anyone else?
Logged

Clinton R. Nixon
CRN Games
Valamir
Member

Posts: 5574


WWW
« Reply #2 on: April 06, 2003, 10:05:17 AM »

Mine turned off.
Then it did the wierd bug of partially loging me in...I appeared in the list of members at the bottom, even though the "Log in" link at the top indicated I wasn't logged in (i wasn't logged from a second machine at the time)

It wouldn't let me post without logging in seperate for each post and would not keep me logged in between.

I exited, deleted cookies, rebooted, and that got rid of it...whatever it was.
Logged

Rob MacDougall
Member

Posts: 160


« Reply #3 on: April 06, 2003, 10:05:38 AM »

Quote
Is anyone else having login trouble?


That happened to me, though it wasn't synchronized to the opening of the birthday forums. I cleared the cookies from my browser and now it works again.
Logged

Shreyas Sampat
Member

Posts: 970


WWW
« Reply #4 on: April 07, 2003, 09:29:57 AM »

Clearing the cookies worked.  Thanks, guys.
Logged

Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!