*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
May 20, 2022, 09:20:18 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 75 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: Problem. . .  (Read 2454 times)
Kester Pelagius
Member

Posts: 508


« on: April 17, 2003, 08:47:57 AM »

Greetings,

Seems like lately whenever I log in and try to access the Independant Games Forum by the time I get there the board logs me out.  Or seems to as I am still listed as being online.  Also, strangely, I can sometimes use the back key on the browser and still be online.  Though if I don't catch this happenstance in time I remain logged out, but also listed as being currently online.

This has happened three or four times now.   And I can't try to relog in from the Independant Forums, it dumps me back out to General, and if I try to go back the same thing happens all over again.

Has this happened to anyone else?

Is there anything I can do to fix this?

Addendum:  And now, having logged out twice, I see myself listed as still being online.  It said I was posting a message.  So, my question, will the board at least autodetect I am not online after 5 minutes or has something gone terribly awry?

Kind Regards,

Kester Pelagius
Logged

"The darkest places in hell are reserved for those who maintain their neutrality in times of moral crisis." -Dante Alighieri
Jack Spencer Jr
Guest
« Reply #1 on: April 17, 2003, 10:01:07 AM »

First thing to do is to check the cookie settings for your browser.
Logged
Kester Pelagius
Member

Posts: 508


« Reply #2 on: April 18, 2003, 11:58:56 AM »

Greetings Jack,

Quote from: Jack Spencer Jr
First thing to do is to check the cookie settings for your browser.


I almost always surf the net with security set to HIGH.  Even here, and it's never given me any problems before.  Oddly enough I did try different settings, from just turning on cookies, to changing security to Medium.

The board still showed me as needing to log in when I moved from one forum area to the other.  Yet a scroll down showed "Kester Pelagius" as also being online.  Clearing set cookies didn't help.  Letting the board set cookies didn't help.  Which is why I posted here.

I was wondering if it was just me, but I also wanted to see if Mr. Nixon (or anyone else) might have a clue about what I could possibly be doing wrong.  I'm logged in fully now with cookies on.  I'll try it again and see what happens.

Thanks for trying to help.


Kind Regards,

Kester Pelagius
Logged

"The darkest places in hell are reserved for those who maintain their neutrality in times of moral crisis." -Dante Alighieri
Kester Pelagius
Member

Posts: 508


« Reply #3 on: April 18, 2003, 12:08:47 PM »

Everything appears to be working fine today.
Logged

"The darkest places in hell are reserved for those who maintain their neutrality in times of moral crisis." -Dante Alighieri
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!