*
*
Home
Help
Login
Register
Welcome, Guest. Please login or register.
August 08, 2022, 04:38:46 AM

Login with username, password and session length
Forum changes: Editing of posts has been turned off until further notice.
Search:     Advanced search
275647 Posts in 27717 Topics by 4285 Members Latest Member: - Jason DAngelo Most online today: 64 - most online ever: 565 (October 17, 2020, 02:08:06 PM)
Pages: [1]
Print
Author Topic: CharGen  (Read 1809 times)
Eduardoh
Member

Posts: 6


« on: May 19, 2003, 07:46:04 AM »

Iīve just instaled the Chargen and I keep geting a massage that says " You copy of the character generator seems to be corrupted ( you have been playing with the win.ini )" something like that.

What can I do to fix that?

Thankīs
Logged
Brian Leybourne
Member

Posts: 1793


« Reply #1 on: May 19, 2003, 01:10:35 PM »

Email me the install.log file (which you'll find in c:\program files\ros) at bleybourne@hotmail.com and I'll sort it out for you.

Having said that, I can already guess what your problem is. You're using a non-english version of Windows, right?

Brian.
Logged

Brian Leybourne
bleybourne@gmail.com

RPG Books: Of Beasts and Men, The Flower of Battle, The TROS Companion
Eduardoh
Member

Posts: 6


« Reply #2 on: May 19, 2003, 05:30:27 PM »

Ok...just send you a mail!

Thankīs
Logged
Brian Leybourne
Member

Posts: 1793


« Reply #3 on: May 19, 2003, 06:04:53 PM »

Yup, there's the problem:

Quote
Just one more think, the file was in this directory: c:/Arquivos de
Programas/ROS ( thatīs brazilianīs version of the Program Files directory ), can that be a problem?


See, it turns out I'm a lazy programmer. I always assumed that even other language versions of windows would use "program files" as the program files directory, since that's the windows default and most software packages would assume it.

Apparently, I'm an idiot.

So the problem is that the software thinks it's installed in "c:\program files\ros" and it's looking there for the ini files. It's fixable, but until I do a major update there's nothing I can do to help you.

So, the only way you can get the Character Generator working in the meantime is to create a directory on your c: drive called "Program Files", then create a directory under that called "ros": and manually copy the 4 program files (chargen.exe, help.ini, newequip.ini and skills.ini) into that "c:\program files\ros" directory, and then run it from there. That should then work fine.

Sorry!

Brian.
Logged

Brian Leybourne
bleybourne@gmail.com

RPG Books: Of Beasts and Men, The Flower of Battle, The TROS Companion
Eduardoh
Member

Posts: 6


« Reply #4 on: May 19, 2003, 06:11:02 PM »

Yup!!

Working just fine now!!

Thank you! And NO, you are not an Idiot! Just a lazy programmer! :-D

Thankīs again!!

Eduardo
Logged
Pages: [1]
Print
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Oxygen design by Bloc
Valid XHTML 1.0! Valid CSS!